Depot - GitHub Actions longer queue times – Incident details

GitHub Actions longer queue times

Resolved
Degraded performance
Started about 2 months agoLasted 20 minutes

Affected

GitHub Actions

Degraded performance from 6:37 PM to 6:50 PM, Operational from 6:50 PM to 6:57 PM

Depot-managed Actions Runners

Degraded performance from 6:37 PM to 6:50 PM, Operational from 6:50 PM to 6:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Additional capacity has been brought online and we are monitoring recovery.

  • Identified
    Identified

    We have isolated the impact to our provisioning system exhausting standby resources. We are bringing on additional capacity.

  • Investigating
    Investigating

    We are currently investigating longer than usual queue times for GitHub Actions.