Depot - Issue starting container builds in us-east-1 – Incident details

Issue starting container builds in us-east-1

Resolved
Partial outage
Started 16 days agoLasted 22 minutes

Affected

Container builds

Partial outage from 10:46 PM to 10:57 PM

us-east-1

Partial outage from 10:46 PM to 10:57 PM

Updates
  • Resolved
    Resolved

    We identified the cause of the outage as a failure during dependency installation on the container build hosts, we have fixed the failure and build service is restored.

  • Identified
    Identified

    We are deploying a mitigation to enable builds to start processing.

  • Investigating
    Investigating

    We are currently investigating an issue preventing container builds from starting in us-east-1