Depot - Issues starting container builds in us-east-1 – Incident details

Issues starting container builds in us-east-1

Resolved
Partial outage
Started about 1 month agoLasted 6 minutes

Affected

Container builds

Partial outage from 9:31 AM to 9:37 AM

us-east-1

Partial outage from 9:31 AM to 9:37 AM

Updates
  • Resolved
    Resolved

    There was a temporary disruption to the AWS API connection in us-east-1. That disruption has resolved, build service is restored.

  • Investigating
    Investigating

    We're currently investigating an issue where container builds in us-east-1 are unable to acquire build machines.