Depot - Possible GitHub outage – Incident details

Possible GitHub outage

Resolved
Degraded performance
Started about 1 month agoLasted 39 minutes

Affected

GitHub Actions

Degraded performance from 1:59 PM to 2:38 PM

Depot-managed Actions Runners

Degraded performance from 1:59 PM to 2:38 PM

Github.com - Actions

Updates
  • Resolved
    Resolved

    This incident has been resolved, jobs are processing normally

  • Investigating
    Investigating

    We are investigating reports of GitHub jobs queued, but not yet sent from GitHub to Depot.