Depot - OIDC token exchange failures – Incident details

OIDC token exchange failures

Resolved
Degraded performance
Started 3 months agoLasted about 1 hour

Affected

Container builds

Degraded performance from 1:11 PM to 2:07 PM

us-east-1

Degraded performance from 1:11 PM to 2:07 PM

Updates
  • Resolved
    Resolved

    We've deployed a fix that has brought public OIDC token exchanges back online. We will continue to monitor recovery.

  • Investigating
    Investigating

    We are investigating OIDC token exchange failures for pull requests from public forks.