Depot - Issues starting builds – Incident details

Issues starting builds

Resolved
Partial outage
Started 7 months agoLasted 5 minutes

Affected

Container builds

Partial outage from 11:48 AM to 11:53 AM

us-east-1

Partial outage from 11:48 AM to 11:53 AM

Updates
  • Resolved
    Resolved

    This issue has been resolved - the Depot API was briefly unable to connect to its database, but the upstream database provider issue has been fixed.

  • Investigating
    Investigating

    We are currently investigating an issue where some builds fail to be assigned a build machine.