Resolved
Builders failing to launch

Started
January 25, 2023 at 10:44 AM
Status
Resolved after about 3 hours

Impact

Partial outage
Affected
Builds
  • Resolved

    The issue is resolved, build service has been restored.

  • Monitoring

    We pinpointed the problematic service and deployed a fix. Build connections are restored, and we are monitoring for connection failures.

  • Investigating

    We are investigating a failure to reconcile AWS API calls that is resulting in builders failing to launch.

  • Investigating

    We are currently investigating an issue causing some builders to fail to launch.