Resolved
Application errors on login

Started
January 19, 2023 at 3:24 PM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
API
Builds
Website
  • Resolved

    Database connectivity has been restored and all systems have recovered.

  • Monitoring

    We have resolved the database connectivity issue and are monitoring the results.

  • Identified

    We have identified an issue with our primary database.

  • Investigating

    We are investigating website errors on login.