Resolved
Builders failing to come online

Started
November 01, 2022 at 1:56 PM
Status
Resolved after about 4 hours

Impact

Major outage
Affected
Builds
  • Resolved

    This outage is resolved.

  • Monitoring

    We have successfully acquired compute capacity, all service should now be restored. We will continue to monitor.

  • Monitoring

    We have implemented a fix that is bringing builders online again. We are monitoring the situation to verify we have enough capacity while also acquiring more capacity in the background.

  • Investigating

    We are investigating new builders failing to come online.