Resolved
Intel container builds re-routed to backup provider

Started
October 27, 2022 at 9:04 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
Builds
  • Resolved

    Service has been restored, Intel builds are operational.

  • Identified

    Our primary infrastructure provider for Intel container builds is experiencing an outage, we have re-routed Intel builds to a backup provider. Build start time will be slower during this time. We will continue to monitor as our primary provider restores service.