Resolved
Builds failing to start

Started
July 19, 2022 at 4:58 PM
Status
Resolved after about 4 hours

Impact

Partial outage
Affected
Builds
  • Resolved

    Our upstream provider has resolved the API errors and all builders are back online.

  • Monitoring

    A rolling maintenance upgrade with our upstream infrastructure provider is causing API errors that are limiting our ability to start new Linux (amd64) builders. We are continuing to monitor the situation.

  • Investigating

    Due to an issue with our upstream infrastructure provider, Linux (amd64) container builds are currently failing to start. We are monitoring the situation and will update once connectivity has been restored.