Resolved
Builds intermittently failing to start via the CLI

Started
June 27, 2022 at 9:14 AM
Status
Resolved after 12 minutes

Impact

Partial outage
Affected
Builds
  • Resolved

    A temporary network interruption prevented some build start requests from completing, the issue has been resolved!

  • Investigating

    We are currently investigating some builds failing to start via the Depot CLI - if you are experiencing this issue, a temporary workaround is possible by re-running the build command.