Resolved
Builds failing to start

Started
May 05, 2022 at 9:35 AM
Status
Resolved after about 4 hours

Impact

Minor outage
Affected
Builds
  • Resolved

    This issue has been resolved!

  • Monitoring

    We are currently monitoring our upstream infrastructure provider - most build requests are succeeding, however some requests for new builder machines are still failing.

  • Monitoring

    All Linux (amd64) container builds appear to be successful, and our upstream infrastructure provider has indicated that their outage is resolved. We are continuing to monitor the situation.

  • Identified

    Our upstream infrastructure provider is beginning to restore connectivity, some amd64 container builds have been restored. We will continue to monitor the situation.

  • Investigating

    Due to an issue with our upstream infrastructure provider, Linux (amd64) container builds are currently failing to start. We are monitoring the situation and will update once connectivity has been restored.